Pomoc pri instalaciji za moju konfiguraciju


#1

Mozda je vise pitanje za FCP temu, ali bar da postoji info kako se na ovoj konfiguraciji instalira High Sierra.

Instalirao sam bez problema High Sierra-u na moju konfiguraciju.
Instalacija bez ikakvih argumenata ili bilo cega, samo boot sa flash-a napravljenog sa Unibeast-om, verzija OS-a 10.13.1., iskljucena RX480, znaci samo integrisana.
Kad se zavrsila instalacija i napravio User-a, iz Multibeast-a instalirao driver za zvuk, mrezu i USB3.0 kao i clover na EFI particiju. U EFI/CLOVER/KEXT ubacio Lilu i Whatevergreen kextove, nakacio RX480, iskljucio integrisanu i to je to. Sve radi (kao i u Sierra-i sto mi radi) osim sto iz Final Cut-a 10.4 ne mogu da exportujem u H.264, cim krene export odmah izbaci .
Probao sam FCP 10.4 u poslednjoj verziji Sierra-e i radi normalno export, znaci da je neki problem do High Sierra-e i Hack-a, posto na pravom Mac-u i High Sierra-i takodje radi normalno export.
Da li mozda neko ima neku ideju sta bi mogao da bude problem?


High Sierra kategorija
#2

Koliko se ja razumem High sierra je jos u DP fazi? - sto znaci da moze biti problem i sa samim programom pod high sierra. Final cut uglavnom bude upgrejdovan shodno sa zadnjom verziom ili final release GM. Kakav error ti izbaci? Slika? Text?


#3

Evo koja poruka izadje.

04

Slazem se da moze biti problem i sa samim programom, ali ako ima problem na bilo kojoj relaciji High Sierra - FCPX 10.4 kako nema nikakvih problema na pravom iMac-u?

Export u Prores radi savrsheno normalno, samo kad treba h264 nece.


#4

Mislim da to cak i nije do sistema. Isto tako da i nije glavim delom do programa… vec da se zaglupio tacnije CACHE ga muci. Probaj da pozatvaras sve projekte u FCP, i da izadjes iz njega na Quit. Nakon toga probaj da ga startujes i da ubacis projekte koje zelis da exportujes.

Ne garantujem da ce da ti sredi problem, al’ ja bih poceo odatle. :slight_smile:


#5

Ma nema to veze… Sveze instaliran sistem, sveze instaliran FCP, znaci nije nesto sto je radilo pa sad ima nekog krsha tu, napravim novu i jedinu biblioteku, u projekat ubacim video (koji sam inace u sierri i sa FCP 10.3.4. posle toga normalno editovao i exportovao), ne diram nista u projektu samo kliknem da exportujem, i sve radi osim h264.
Prosto, sve isto osim OS-a i nece da exportuje u h264, na hack-u.


#6

@silenthunters2 iskreno, ne znam o cemu bi moglo da se radi. Pogledacu malo na internetu pa ako iskopam nesto, javljam ti. :slight_smile:


#7

Najzad pronadjoh resenje, mada ljudi to resili jos pre 9 meseci :smiley:
Evo linka
https://www.tonymacx86.com/threads/high-sierra-rx-vega-final-cut-h-264-fix.233067/

A evo i mog posta na tonymac
https://www.tonymacx86.com/threads/high-sierra-rx-vega-final-cut-h-264-fix.233067/page-15#post-1747096

A evo i ukratko.
Sustina je da u poslednjoj verziji High Sierre (a mozda i nekoj pre) Whatevergreen i Lilu kextovi nisu potrebni, RX480 prepoznaje i bez njih a i akceleracija radi. S tim sto sam ja instalirao 10.13.3 pa odmah updateovao na 10.13.4 preko appstore. Znaci OOB se instaliralo sve na 10.13.4 i onda sam samo na vec izabran SMBIOS iMac 14,2 promenio vrednosti u tri polja

SMB_BIOS_VERSION “IM191.88Z.0058.B00.1705091711”
SMB_PRODUCT_NAME “iMac19,1”
SMB_BOARD_PRODUCT “Mac-CF21D135A7D34AA6”

I dobio da mi sve radi normalno plus FCPX exportuje u h264. Jedino sto je malo sporije nego sto je bilo u Sierri pre, tj. dosta je sporije, ali je prihvatljivo. Ratio je -1.5x, znaci za minut video materijala na timeline-u potrebno je 1.5 minut da se exportuje, dok je u Sierri ta vrednost bila 5x brze, tj. minut materijala izadje za 20 sekundi.

55